Gemini 2 a été développé pour fonctionner exclusivement sous OS X 10.10 et versions supérieures. Utilisez plutôt Gemini Classic !
Sélectionnez votre Gemini 2 licence
Offres spéciales
MacPaw utilise des cookies pour personnaliser votre expérience sur notre site Web. En poursuivant l'utilisation de ce site, vous acceptez notre politique de cookies. Cliquez sur ici pour en savoir plus.