O Gemini 2 foi desenvolvido para funcionar somente no OS X 10.10 e superiores. Obtenha o Gemini Classic ao invés dele.
Selecione sua licença do Gemini 2
Ofertas Especiais
A MacPaw usa cookies para personalizar sua experiência no site. Ao continuar usando este site, você concorda com a nossa política de cookies. Clique aqui para saber mais.